
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gainesvilleregister.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="halloween, hustle, economics, finance, commerce, sport, costume, north texas medical center foundation, inc, contest, ntmc foundation, open house" />
<meta name="news_keywords" content="halloween, hustle, economics, finance, commerce, sport, costume, north texas medical center foundation, inc, contest, ntmc foundation, open house" />
<meta name="description" content="The Halloween Hustle is a 5K Run/Walk and 10K Raceon the grounds of the North Texas Medical Center, held annually on the Saturday on or before Halloween. With a 5K" />
<meta name="author" content="Staff report" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gainesvilleregister.com/news/local_news/halloween-hustle-at-ntmc/article_5a903ba2-304f-11ed-9ff6-83fee314ecc8.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/9b/f9b4b76a-3056-11ed-b8a2-db5087e424e9/631b60a4573b0.image.jpg?crop=322%2C322%2C0%2C134&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Halloween Hustle at NTMC" />
<meta property="og:description" content="The Halloween Hustle is a 5K Run/Walk and 10K Raceon the grounds of the North Texas Medical Center, held annually on the Saturday on or before Halloween. With a 5K" />
<meta property="og:site_name" content="Gainesville Daily Register" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="121777354500325" />
<meta property="article:publisher" content="https://www.facebook.com/gainesvilleregister/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GainesvilleDR" />
<meta name="twitter:image:alt" content="halloween hustle map" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083624"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2592016 .tnt-prop-img { max-width: 350px; } #site-logo-2592016 { color: #666; } .follow-links-2592013 li { margin-right: 1px; padding: 0; } .follow-links-2592013 li a, .follow-links-2592013 li a:focus, .follow-links-2592013 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2592013 li a:hover { text-decoration: none; } .follow-links-2592013 li a.li:hover { color: #000; } #tncms-block-2587288 .tnt-prop-img { max-width: 350px; } #weather-2587294 .list-unstyled { margin: 0; } #weather-2587294 span { display: block; } #weather-2587294 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2587294 .icon { position: relative; } #weather-2587294 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2587294 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2587294 .cond { opacity: 0.7; } #weather-2587294 .current-conditions { float: left; height: 24px; } #weather-2587294 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2587294 .icon { margin-top: 4px; } #site-top-nav #weather-2587294 .temp { line-height: 36px; } #weather-2587294 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2587294 .current-conditions { padding-top: 11px; } #weather-2587294 .city-title { padding-top: 5px; } #weather-2587294 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2587294 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2587294 .weather-expanded small { opacity: 0.5; } #weather-2587294 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2587294 .zip-update { width: 75px; } #weather-2587294 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2587294 .zip-update-link:hover { color: #777; } #tncms-block-2591998 .tnt-prop-img { max-width: 350px; } #site-logo-2591998 { color: #666; } #site-logo-2591998 .list-inline, #site-logo-2591998 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2591998 .logo-top ul, #site-logo-2591998 .logo-top div { margin-bottom: 10px; } #site-logo-2591998 .logo-bottom ul, #site-logo-2591998 .logo-bottom div { margin-top: 10px; } .follow-links-2587300 li { margin-right: 1px; padding: 0; } .follow-links-2587300 li a, .follow-links-2587300 li a:focus, .follow-links-2587300 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2587300 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2587300 li a.fs,.follow-links-2587300 li a.fs:hover { color: #fff; background-color: #1595C7; } #block-2592001 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2592001 #card-showcase-930a795a-3065-11ed-8804-036f9cee89bf .showcase-box { width: 24% } #block-2592001 #card-showcase-6ed23ab8-2f9e-11ed-9986-6777d224286c .showcase-box { width: 24% } #block-2592001 #card-showcase-72ccde5c-2ecc-11ed-aa29-7f9bd1acfa5e .showcase-box { width: 24% } #block-2592001 #card-showcase-94f59dde-2e13-11ed-bb16-179b39e95eed .showcase-box { width: 24% } #tncms-block-2587342 .tnt-prop-img { max-width: 350px; } #site-logo-2587342 { color: #666; } #site-logo-2587342 .list-inline a { color: #e40f0f; } #block-2591884 .most-popular .tab-text { display: none; } #block-2591884 .most-popular .active .tab-text { display: inline; } #block-2587255 .card-panel { border: 5px solid; } #block-2587255 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2587255 .card-panel { border-color: #ccc; } #block-2587255 .sticker { background-color: #cccccc; } #block-2587255 .card-panel .panel-body { padding-top: 60px; } #block-2587255 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2587255.block { margin-bottom: 0 !important; } #tncms-block-2587171 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.7"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Staff report","start_hour":"06","id":"5a903ba2-304f-11ed-9ff6-83fee314ecc8","app":"editorial","ga_page":"\/news\/local_news\/article_5a903ba2-304f-11ed-9ff6-83fee314ecc8.html"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":410},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"local_news","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"gainesvilleregister.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local_news","weather_temp":80,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"news\/local_news","asset_id":"5a903ba2-304f-11ed-9ff6-83fee314ecc8","asset_headline":"Halloween Hustle at NTMC","asset_byline":"Staff report","asset_pub_date":"09\/12\/2022","asset_pub_time":"6:54 am","asset_canonical":"https:\/\/www.gainesvilleregister.com\/news\/local_news\/halloween-hustle-at-ntmc\/article_5a903ba2-304f-11ed-9ff6-83fee314ecc8.html","asset_tag_1":"halloween","asset_tag_2":"hustle","asset_tag_3":"economics","asset_tag_4":"finance","asset_tag_5":"commerce","asset_tag_6":"sport","asset_tag_7":"costume","asset_tag_8":"north texas medical center foundation, inc","asset_tag_9":"contest","asset_tag_10":"ntmc foundation","asset_flag_1":"centerpiece","asset_flag_2":"top_story"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: centerpiece');
	_cc6893.add('med', 'flag: top story');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '5a903ba2-304f-11ed-9ff6-83fee314ecc8';
    __tnt.ads.dfp.targeting.k = ["halloween","hustle","economics","finance","commerce","sport","costume","north texas medical center foundation","inc","contest"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/gainesvilleregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/gainesvilleregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/gainesvilleregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/gainesvilleregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/gainesvilleregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/gainesvilleregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/gainesvilleregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/gainesvilleregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/gainesvilleregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/gainesvilleregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/gainesvilleregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/gainesvilleregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/gainesvilleregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/9869277/cnhi/gainesvilleregister/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/9869277/cnhi/gainesvilleregister/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/9869277/cnhi/gainesvilleregister/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/9869277/cnhi/gainesvilleregister/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082209?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=j9oml49ab&p=oi&m=1128481045321&sit=kvawgcwlb&f=b6b88fd8-2170-4fc6-bcea-b01f8d601e4c","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"gainesvilleregister_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2587255"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Halloween Hustle at NTMC | Local News | gainesvilleregister.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>



            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/fae6dec0-2fb4-11e9-804e-f3c1b5f99fca.jpg" />
    <link rel="alternate" type="application/rss+xml" title="Halloween Hustle at NTMC | Local News | gainesvilleregister.com" href="http://www.gainesvilleregister.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.gainesvilleregister.com/news/local_news/halloween-hustle-at-ntmc/article_5a903ba2-304f-11ed-9ff6-83fee314ecc8.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/vwy4kfExzoB-lQu4V-Mf297oggQ-NAF40YnZRl6CT0NEqyekVkGMn-B",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/leunFZt9jgFxwWaT68nkyaK1B_DwKmE0LWaEA3fC_k_2mnwNbjgUoewoQajCohetquV_AiROQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="fAK4XJ2YirB2q6aGtWYZSdQK6AKH-3xvNZlX6FuaNk8" />
<script async src='https://tag.simpli.fi/sifitag/187b24c0-4d8d-0136-49c4-067f653fa718'></script><!-- DFP Include -->

<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'gainesvilleregister',
        targeting: {
            section: 'news/local_news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>


<script type="text/javascript" src="https://gainesvilleregister-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="5a903ba2-304f-11ed-9ff6-83fee314ecc8" />
<!-- APP Comments -->





<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!--
<style type="text/css">
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style>
-->
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-5a903ba2-304f-11ed-9ff6-83fee314ecc8  section-news section-local-news type-article infinity-disabled" data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gainesvilleregister.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.7&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Staff+report&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=5a903ba2-304f-11ed-9ff6-83fee314ecc8&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal_news%2Farticle_5a903ba2-304f-11ed-9ff6-83fee314ecc8.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=410&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=local_news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=gainesvilleregister.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Clocal_news&amp;weather_temp=80&amp;weather_conditions=Sunny&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Flocal_news&amp;asset_id=5a903ba2-304f-11ed-9ff6-83fee314ecc8&amp;asset_headline=Halloween+Hustle+at+NTMC&amp;asset_byline=Staff+report&amp;asset_pub_date=09%2F12%2F2022&amp;asset_pub_time=6%3A54+am&amp;asset_canonical=https%3A%2F%2Fwww.gainesvilleregister.com%2Fnews%2Flocal_news%2Fhalloween-hustle-at-ntmc%2Farticle_5a903ba2-304f-11ed-9ff6-83fee314ecc8.html&amp;asset_tag_1=halloween&amp;asset_tag_2=hustle&amp;asset_tag_3=economics&amp;asset_tag_4=finance&amp;asset_tag_5=commerce&amp;asset_tag_6=sport&amp;asset_tag_7=costume&amp;asset_tag_8=north+texas+medical+center+foundation%2C+inc&amp;asset_tag_9=contest&amp;asset_tag_10=ntmc+foundation&amp;asset_flag_1=centerpiece&amp;asset_flag_2=top_story&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZ9LGN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KZ9LGN');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.gainesvilleregister.com/tncms/admin/editorial-asset/?edit=5a903ba2-304f-11ed-9ff6-83fee314ecc8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2592016" class="tncms-block in-drawer"><div id="site-logo-2592016" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/media/5/7e/57edd9ca-f6fe-11ec-a43e-3babb0525e66/62bb2a7fdb30e.image.png?resize=200%2C46" 
            srcset="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/media/5/7e/57edd9ca-f6fe-11ec-a43e-3babb0525e66/62bb2a7fdb30e.image.png?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/media/5/7e/57edd9ca-f6fe-11ec-a43e-3babb0525e66/62bb2a7fdb30e.image.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/media/5/7e/57edd9ca-f6fe-11ec-a43e-3babb0525e66/62bb2a7fdb30e.image.png?resize=225%2C51 225w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/media/5/7e/57edd9ca-f6fe-11ec-a43e-3babb0525e66/62bb2a7fdb30e.image.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/media/5/7e/57edd9ca-f6fe-11ec-a43e-3babb0525e66/62bb2a7fdb30e.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="80"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2592013" class="tncms-block in-drawer social-links"><div class="follow-links-2592013 default">
    
    <section id="block-2592013" class="block emphasis-h3   " ><ul class="list-inline">
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=j9oml49ab&p=oi&m=1128481045321&sit=kvawgcwlb&f=b6b88fd8-2170-4fc6-bcea-b01f8d601e4c" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gainesvilleregister.com",
  "sameAs" : [,"https://visitor.r20.constantcontact.com/d.jsp?llr=j9oml49ab&p=oi&m=1128481045321&sit=kvawgcwlb&f=b6b88fd8-2170-4fc6-bcea-b01f8d601e4c"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2592004" class="tncms-block hidden-md hidden-lg"><section id="block-2592004" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2592004" class="search-form-container card clearfix text-center well">
    <form id="site-search-2592004" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2592004-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2592004-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2592004 .search-spinner { position: absolute; }
    #site-search-2592004 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2592004-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2592004').submit();
        return false;
    });

    $('#site-search-2592004').on('submit', function(){
        if( $('#site-search-2592004-term').val() ){
            $('#site-search-2592004-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/site"  class="nav-link tnt-section-site">Site</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/texas/news/"  class="nav-link tnt-section-texas-news">Texas News</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="https://newsstand.joomag.com/en/gainesville-living-summer-2019/0239717001560791998"  target="_blank" rel="noopener" class="nav-link tnt-section-gainesville-living">Gainesville Living</a>
                                </li><li>
                                    <a href="/news/seasonal_sections/"  class="nav-link tnt-section-seasonal-sections">Seasonal Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_GainesvilleDailyRegister "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/coronavirus"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition/"  class="nav-link tnt-section-e-paper">e-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads/"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.gainesvilleregister.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.gainesvilleregister.com/site/contact-us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.gainesvilleregister.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=j9oml49ab&amp;p=oi&amp;m=1128481045321&amp;sit=kvawgcwlb&amp;f=b6b88fd8-2170-4fc6-bcea-b01f8d601e4c"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-up-for-our-newsletter">Sign up for our newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.gainesvilleregister.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/cutestbaby/"  class="nav-link tnt-section-cutest-baby-contest">Cutest Baby Contest</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/terms"  class="nav-link tnt-section-terms-of-use">Terms of use</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a   class="nav-link tnt-section-gainesville-daily-register">© Gainesville Daily Register</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2587288" class="tncms-block"><section id="block-2587288" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/477a234a-83ae-11e8-9f39-1fcab868d150.png?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/477a234a-83ae-11e8-9f39-1fcab868d150.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/477a234a-83ae-11e8-9f39-1fcab868d150.png?resize=225%2C51 225w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/477a234a-83ae-11e8-9f39-1fcab868d150.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/477a234a-83ae-11e8-9f39-1fcab868d150.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="80"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.gainesvilleregister.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label ">Newsletters</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label ">Local Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site"  href="/site/" >
                    <span class="nav-label ">Site</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/gainesvilleregister "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.gainesvilleregister.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local_news/" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label ">Local Sports</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Halloween Hustle at NTMC
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://gainesvilleregister-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2587294" class="tncms-block cnhi-weather-widget"><div id="weather-2587294" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76240" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">80&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="76240">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2587294" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Gainesville, TX
                                
                                <small>(76240)</small>
                            </h4><h5>Today</h5>
                                <p>Sunny. High 84F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 61F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 12, 2022 @ 12:56 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=76240"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2587291" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2591998" class="tncms-block"><div id="site-logo-2591998" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/media/5/7e/57edd9ca-f6fe-11ec-a43e-3babb0525e66/62bb2a7fdb30e.image.png?resize=200%2C46" 
            srcset="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/media/5/7e/57edd9ca-f6fe-11ec-a43e-3babb0525e66/62bb2a7fdb30e.image.png?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/media/5/7e/57edd9ca-f6fe-11ec-a43e-3babb0525e66/62bb2a7fdb30e.image.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/media/5/7e/57edd9ca-f6fe-11ec-a43e-3babb0525e66/62bb2a7fdb30e.image.png?resize=225%2C51 225w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/media/5/7e/57edd9ca-f6fe-11ec-a43e-3babb0525e66/62bb2a7fdb30e.image.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/media/5/7e/57edd9ca-f6fe-11ec-a43e-3babb0525e66/62bb2a7fdb30e.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="80"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Monday, September 12, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2587300" class="tncms-block"><div class="follow-links-2587300 pull-right">
    
    <section id="block-2587300" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=j9oml49ab&p=oi&m=1128481045321&sit=kvawgcwlb&f=b6b88fd8-2170-4fc6-bcea-b01f8d601e4c" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gainesvilleregister.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=j9oml49ab&p=oi&m=1128481045321&sit=kvawgcwlb&f=b6b88fd8-2170-4fc6-bcea-b01f8d601e4c"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2587300 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2587297" class="tncms-block cnhi-search"><section id="block-2587297" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2587297" class="search-form-container card clearfix text-center ">
    <form id="site-search-2587297" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2587297-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2587297-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2587297 .search-spinner { position: absolute; }
    #site-search-2587297 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2587297 { margin-bottom:0; }
        #site-search-2587297 .site-search-form { padding:0; }
        #site-search-2587297 #site-search-2587297-btn {
            outline: none;}
        #site-search-2587297 #site-search-2587297-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2587297-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2587297').submit();
        return false;
    });

    $('#site-search-2587297').on('submit', function(){
        if( $('#site-search-2587297-term').val() ){
            $('#site-search-2587297-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2587303" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2591905" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2592001" class="tncms-block pediment"><section id="block-2592001" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-930a795a-3065-11ed-8804-036f9cee89bf" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-centerpiece tnt-flag-featured  tnt-section-texas tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-930a795a-3065-11ed-8804-036f9cee89bf media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/texas/news/north-texas-area-veteran-service-organizations-to-receive-5-7m-in-grants/article_930a795a-3065-11ed-8804-036f9cee89bf.html" class="tnt-asset-link"  aria-label="North Texas area veteran service organizations to receive $5.7M in grants">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="North Texas area veteran service organizations to receive $5.7M in grants"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/60/26065c6e-c637-59fb-9322-d94cdf7e9441/5892784302311.image.jpg?crop=800%2C450%2C0%2C75&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/60/26065c6e-c637-59fb-9322-d94cdf7e9441/5892784302311.image.jpg?crop=800%2C450%2C0%2C75&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/60/26065c6e-c637-59fb-9322-d94cdf7e9441/5892784302311.image.jpg?crop=800%2C450%2C0%2C75&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/60/26065c6e-c637-59fb-9322-d94cdf7e9441/5892784302311.image.jpg?crop=800%2C450%2C0%2C75&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/60/26065c6e-c637-59fb-9322-d94cdf7e9441/5892784302311.image.jpg?crop=800%2C450%2C0%2C75&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/60/26065c6e-c637-59fb-9322-d94cdf7e9441/5892784302311.image.jpg?crop=800%2C450%2C0%2C75&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/60/26065c6e-c637-59fb-9322-d94cdf7e9441/5892784302311.image.jpg?crop=800%2C450%2C0%2C75&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/60/26065c6e-c637-59fb-9322-d94cdf7e9441/5892784302311.image.jpg?crop=800%2C450%2C0%2C75&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/60/26065c6e-c637-59fb-9322-d94cdf7e9441/5892784302311.image.jpg?crop=800%2C450%2C0%2C75&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/texas/news/north-texas-area-veteran-service-organizations-to-receive-5-7m-in-grants/article_930a795a-3065-11ed-8804-036f9cee89bf.html" class="tnt-asset-link" aria-label="North Texas area veteran service organizations to receive $5.7M in grants">
        

        
            North Texas area veteran service organizations &hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-6ed23ab8-2f9e-11ed-9986-6777d224286c" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-centerpiece tnt-flag-featured  tnt-section-news tnt-sub-section-education">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-6ed23ab8-2f9e-11ed-9986-6777d224286c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/education/library-to-offer-wi-fi-hotspots-for-checkout/article_6ed23ab8-2f9e-11ed-9986-6777d224286c.html" class="tnt-asset-link"  aria-label="Library to offer Wi-Fi hotspots for checkout">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Library to offer Wi-Fi hotspots for checkout"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/97/f97947a6-1f18-5d16-b667-727af63c79cb/592df619a28b1.image.jpg?crop=1662%2C935%2C0%2C155&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/97/f97947a6-1f18-5d16-b667-727af63c79cb/592df619a28b1.image.jpg?crop=1662%2C935%2C0%2C155&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/97/f97947a6-1f18-5d16-b667-727af63c79cb/592df619a28b1.image.jpg?crop=1662%2C935%2C0%2C155&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/97/f97947a6-1f18-5d16-b667-727af63c79cb/592df619a28b1.image.jpg?crop=1662%2C935%2C0%2C155&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/97/f97947a6-1f18-5d16-b667-727af63c79cb/592df619a28b1.image.jpg?crop=1662%2C935%2C0%2C155&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/97/f97947a6-1f18-5d16-b667-727af63c79cb/592df619a28b1.image.jpg?crop=1662%2C935%2C0%2C155&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/97/f97947a6-1f18-5d16-b667-727af63c79cb/592df619a28b1.image.jpg?crop=1662%2C935%2C0%2C155&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/97/f97947a6-1f18-5d16-b667-727af63c79cb/592df619a28b1.image.jpg?crop=1662%2C935%2C0%2C155&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/97/f97947a6-1f18-5d16-b667-727af63c79cb/592df619a28b1.image.jpg?crop=1662%2C935%2C0%2C155&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/97/f97947a6-1f18-5d16-b667-727af63c79cb/592df619a28b1.image.jpg?crop=1662%2C935%2C0%2C155&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/97/f97947a6-1f18-5d16-b667-727af63c79cb/592df619a28b1.image.jpg?crop=1662%2C935%2C0%2C155&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/97/f97947a6-1f18-5d16-b667-727af63c79cb/592df619a28b1.image.jpg?crop=1662%2C935%2C0%2C155&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/97/f97947a6-1f18-5d16-b667-727af63c79cb/592df619a28b1.image.jpg?crop=1662%2C935%2C0%2C155&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/97/f97947a6-1f18-5d16-b667-727af63c79cb/592df619a28b1.image.jpg?crop=1662%2C935%2C0%2C155&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/education/library-to-offer-wi-fi-hotspots-for-checkout/article_6ed23ab8-2f9e-11ed-9986-6777d224286c.html" class="tnt-asset-link" aria-label="Library to offer Wi-Fi hotspots for checkout">
        

        
            Library to offer Wi-Fi hotspots for checkout</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-72ccde5c-2ecc-11ed-aa29-7f9bd1acfa5e" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-centerpiece tnt-flag-featured  tnt-section-news tnt-sub-section-education">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-72ccde5c-2ecc-11ed-aa29-7f9bd1acfa5e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/education/gop-women-present-two-scholarships/article_72ccde5c-2ecc-11ed-aa29-7f9bd1acfa5e.html" class="tnt-asset-link"  aria-label="GOP women present two scholarships">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="GOP women present two scholarships"
                            class="img-responsive lazyload full default"
                            width="483"
                            height="272"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/9/84/9847bde6-2ecc-11ed-b7b4-23d6b39f9079/6318cb00b8428.image.jpg?crop=483%2C272%2C0%2C87&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/9/84/9847bde6-2ecc-11ed-b7b4-23d6b39f9079/6318cb00b8428.image.jpg?crop=483%2C272%2C0%2C87&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/9/84/9847bde6-2ecc-11ed-b7b4-23d6b39f9079/6318cb00b8428.image.jpg?crop=483%2C272%2C0%2C87&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/9/84/9847bde6-2ecc-11ed-b7b4-23d6b39f9079/6318cb00b8428.image.jpg?crop=483%2C272%2C0%2C87&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/9/84/9847bde6-2ecc-11ed-b7b4-23d6b39f9079/6318cb00b8428.image.jpg?crop=483%2C272%2C0%2C87&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/9/84/9847bde6-2ecc-11ed-b7b4-23d6b39f9079/6318cb00b8428.image.jpg?crop=483%2C272%2C0%2C87&resize=483%2C272&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/education/gop-women-present-two-scholarships/article_72ccde5c-2ecc-11ed-aa29-7f9bd1acfa5e.html" class="tnt-asset-link" aria-label="GOP women present two scholarships">
        

        
            GOP women present two scholarships</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-94f59dde-2e13-11ed-bb16-179b39e95eed" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-centerpiece tnt-flag-featured  tnt-section-news tnt-sub-section-education">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-94f59dde-2e13-11ed-bb16-179b39e95eed media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/education/ghs-alumni-homecoming-luncheon-saturday/article_94f59dde-2e13-11ed-bb16-179b39e95eed.html" class="tnt-asset-link"  aria-label="GHS Alumni Homecoming Luncheon Saturday">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="GHS Alumni Homecoming Luncheon Saturday"
                            class="img-responsive lazyload full default"
                            width="734"
                            height="413"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/5/78/5781ecfc-3033-11ec-88ce-3bae564faee0/616da5b04edf1.image.png?crop=734%2C413%2C0%2C32&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/5/78/5781ecfc-3033-11ec-88ce-3bae564faee0/616da5b04edf1.image.png?crop=734%2C413%2C0%2C32&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/5/78/5781ecfc-3033-11ec-88ce-3bae564faee0/616da5b04edf1.image.png?crop=734%2C413%2C0%2C32&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/5/78/5781ecfc-3033-11ec-88ce-3bae564faee0/616da5b04edf1.image.png?crop=734%2C413%2C0%2C32&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/5/78/5781ecfc-3033-11ec-88ce-3bae564faee0/616da5b04edf1.image.png?crop=734%2C413%2C0%2C32&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/5/78/5781ecfc-3033-11ec-88ce-3bae564faee0/616da5b04edf1.image.png?crop=734%2C413%2C0%2C32&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/5/78/5781ecfc-3033-11ec-88ce-3bae564faee0/616da5b04edf1.image.png?crop=734%2C413%2C0%2C32&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/5/78/5781ecfc-3033-11ec-88ce-3bae564faee0/616da5b04edf1.image.png?crop=734%2C413%2C0%2C32&resize=734%2C413&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/education/ghs-alumni-homecoming-luncheon-saturday/article_94f59dde-2e13-11ed-bb16-179b39e95eed.html" class="tnt-asset-link" aria-label="GHS Alumni Homecoming Luncheon Saturday">
        

        
            GHS Alumni Homecoming Luncheon Saturday</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2591992" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2604544" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2591881" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2591878" class="tncms-block"></div></div></div>
        </div><div id="modal-image-f9b4b76a-3056-11ed-b8a2-db5087e424e9" class="modal fullscreen in modal-image image-default modal-f9b4b76a-3056-11ed-b8a2-db5087e424e9" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/9b/f9b4b76a-3056-11ed-b8a2-db5087e424e9/631b60a4573b0.image.jpg"
                        srcset="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/9b/f9b4b76a-3056-11ed-b8a2-db5087e424e9/631b60a4573b0.image.jpg?resize=150%2C275 150w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/9b/f9b4b76a-3056-11ed-b8a2-db5087e424e9/631b60a4573b0.image.jpg?resize=200%2C366 200w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/9b/f9b4b76a-3056-11ed-b8a2-db5087e424e9/631b60a4573b0.image.jpg?resize=225%2C412 225w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/9b/f9b4b76a-3056-11ed-b8a2-db5087e424e9/631b60a4573b0.image.jpg?resize=300%2C550 300w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/9b/f9b4b76a-3056-11ed-b8a2-db5087e424e9/631b60a4573b0.image.jpg?resize=322%2C590 400w"
                        sizes="100vw"
                        
                        width="322"
                        height="590"
                        alt="halloween hustle map"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f9b4b76a-3056-11ed-b8a2-db5087e424e9" data-target=".caption-inner-modal-image-f9b4b76a-3056-11ed-b8a2-db5087e424e9">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f9b4b76a-3056-11ed-b8a2-db5087e424e9 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">NTNC</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f9b4b76a-3056-11ed-b8a2-db5087e424e9 img { max-height: 590px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5a903ba2-304f-11ed-9ff6-83fee314ecc8" class="asset article-default"  data-url="https://www.gainesvilleregister.com/news/local_news/halloween-hustle-at-ntmc/article_5a903ba2-304f-11ed-9ff6-83fee314ecc8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Halloween Hustle is a 5K Run/Walk and 10K Raceon the grounds of the North Texas Medical Center, held annually on the Saturday on or before Halloween. With a 5K (3.2 mile) run or walk and a longer, tougher 10K (6.2 mile) race, this event offers something for all runners and walkers. There is an open house, costume contest for the kids and more. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/9b/f9b4b76a-3056-11ed-b8a2-db5087e424e9/631b60a4573b0.image.jpg?crop=322%2C322%2C0%2C134&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="gainesvilleregister.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gainesvilleregister.com/news/local_news/halloween-hustle-at-ntmc/article_5a903ba2-304f-11ed-9ff6-83fee314ecc8.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.gainesvilleregister.com\/tncms\/search\/mlt\/?origin=5a903ba2-304f-11ed-9ff6-83fee314ecc8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5a903ba2-304f-11ed-9ff6-83fee314ecc8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5a903ba2-304f-11ed-9ff6-83fee314ecc8" class="asset-paging">
                <div id="paging-prev-5a903ba2-304f-11ed-9ff6-83fee314ecc8" class="paging-link prev offset"></div>
                <div id="paging-next-5a903ba2-304f-11ed-9ff6-83fee314ecc8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-centerpiece">centerpiece</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Halloween Hustle at NTMC
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Staff report</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-12T06:54:00-05:00" class="tnt-date asset-date text-muted">
            Sep 12, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-12T06:54:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-12T06:54:00-05:00">
    <meta itemprop="datePublished" content="2022-09-12T06:54:00-05:00">
    <meta itemprop="dateModified" content="2022-09-12T06:54:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f9b4b76a-3056-11ed-b8a2-db5087e424e9" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f9b4b76a-3056-11ed-b8a2-db5087e424e9" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="322">
            <meta itemprop="height" content="590">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/9b/f9b4b76a-3056-11ed-b8a2-db5087e424e9/631b60a4573b0.image.jpg?resize=273%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/9b/f9b4b76a-3056-11ed-b8a2-db5087e424e9/631b60a4573b0.image.jpg?resize=273%2C500"><img
                    alt="halloween hustle map"
                    src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/9b/f9b4b76a-3056-11ed-b8a2-db5087e424e9/631b60a4573b0.image.jpg?resize=273%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-f9b4b76a-3056-11ed-b8a2-db5087e424e9 default"
                    loading="lazy"
                    width="322"
                    height="590" />
            </div><style>
                .tnt-restrict-img-f9b4b76a-3056-11ed-b8a2-db5087e424e9 {
                    max-width: 322px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">NTNC</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5a903ba2-304f-11ed-9ff6-83fee314ecc8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gainesvilleregister.com/news/local_news/halloween-hustle-at-ntmc/article_5a903ba2-304f-11ed-9ff6-83fee314ecc8.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.gainesvilleregister.com/news/local_news/halloween-hustle-at-ntmc/article_5a903ba2-304f-11ed-9ff6-83fee314ecc8.html%20%7C%20Halloween Hustle at NTMC"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.gainesvilleregister.com/news/local_news/halloween-hustle-at-ntmc/article_5a903ba2-304f-11ed-9ff6-83fee314ecc8.html&amp;summary=Halloween Hustle at NTMC"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.gainesvilleregister.com/news/local_news/halloween-hustle-at-ntmc/article_5a903ba2-304f-11ed-9ff6-83fee314ecc8.html&amp;media=https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/9b/f9b4b76a-3056-11ed-b8a2-db5087e424e9/631b60a4573b0.image.jpg?resize=322%2C590&amp;description=Halloween Hustle at NTMC"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Halloween Hustle at NTMC&amp;body=https://www.gainesvilleregister.com/news/local_news/halloween-hustle-at-ntmc/article_5a903ba2-304f-11ed-9ff6-83fee314ecc8.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92160"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92160"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>The Halloween Hustle is a 5K Run/Walk and 10K Raceon the grounds of the North Texas Medical Center, held annually on the Saturday on or before Halloween. With a 5K (3.2 mile) run or walk and a longer, tougher 10K (6.2 mile) race, this event offers something for all runners and walkers. There is an open house, costume contest for the kids and more.</p><p>It is the largest fundraiser the NTMC Foundation hosts each year. All proceeds from the race go to benefit the North Texas Medical Center Foundation, Inc.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The 25th Annual Halloween Hustle, set for Oct. 29 this year, needs sponsors to continue what has become a Halloween tradition for families, schools and businesses in the area. Funds raised benefit the North Texas Medical Center in Gainesville, Texas and go toward purchasing new equipment for the hospital.</p><p>Call 940-612-8460 for more information.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2587123" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=j9oml49ab&p=oi&m=1128481045321&sit=kvawgcwlb&f=b6b88fd8-2170-4fc6-bcea-b01f8d601e4c" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92160"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22halloween%22#tncms-source=keyword" class="tag-halloween label label-default" data-tncms-track-dmp='search: halloween' rel="nofollow">Halloween</a>
                </li> <li>
                    <a href="/search/?k=%22hustle%22#tncms-source=keyword" class="tag-hustle label label-default" data-tncms-track-dmp='search: hustle' rel="nofollow">Hustle</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance' rel="nofollow">Finance</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22costume%22#tncms-source=keyword" class="tag-costume label label-default" data-tncms-track-dmp='search: costume' rel="nofollow">Costume</a>
                </li> <li>
                    <a href="/search/?k=%22north%20texas%20medical%20center%20foundation%2C%20inc%22#tncms-source=keyword" class="tag-north-texas-medical-center-foundation-inc label label-default" data-tncms-track-dmp='search: north-texas-medical-center-foundation-inc' rel="nofollow">North Texas Medical Center Foundation, Inc</a>
                </li> <li>
                    <a href="/search/?k=%22contest%22#tncms-source=keyword" class="tag-contest label label-default" data-tncms-track-dmp='search: contest' rel="nofollow">Contest</a>
                </li> <li>
                    <a href="/search/?k=%22ntmc%20foundation%22#tncms-source=keyword" class="tag-ntmc-foundation label label-default" data-tncms-track-dmp='search: ntmc-foundation' rel="nofollow">Ntmc Foundation</a>
                </li> <li>
                    <a href="/search/?k=%22open%20house%22#tncms-source=keyword" class="tag-open-house label label-default" data-tncms-track-dmp='search: open-house' rel="nofollow">Open House</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1505"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2587117" class="tncms-block"><section id="block-2587117" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2587117 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2587117" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2587117" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2587120" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2591911" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2591914" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2591917" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.gainesvilleregister.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.gainesvilleregister.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2591923" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2591920" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15605"></div>
<script src="//api.circularhub.com/15605/ed4702bd41e638b4/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2587342" class="tncms-block"><div id="site-logo-2587342" class="site-logo-container text-center" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://www.gainesvilleregister.com/bestofcooke/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/538aff2c-e536-11ec-87ca-e736232f60b4.jpg?resize=200%2C206" 
            srcset="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/538aff2c-e536-11ec-87ca-e736232f60b4.jpg?resize=150%2C155 150w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/538aff2c-e536-11ec-87ca-e736232f60b4.jpg?resize=200%2C206 200w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/538aff2c-e536-11ec-87ca-e736232f60b4.jpg?resize=225%2C232 225w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/538aff2c-e536-11ec-87ca-e736232f60b4.jpg?resize=300%2C309 300w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/538aff2c-e536-11ec-87ca-e736232f60b4.jpg 400w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="361"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2591989" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2591989" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2591989 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2591989-4c441297-b839-5970-83c0-19232b54c356" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4c441297-b839-5970-83c0-19232b54c356 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.gainesvilleregister.com/obituary/ruth-smith-1086105008" class="tnt-asset-link"  aria-label="SMITH, Ruth">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="SMITH, Ruth"
                    src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/4/c4/4c441297-b839-5970-83c0-19232b54c356/63177d6396302.preview.jpg?resize=175%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="414"
                    height="474" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.gainesvilleregister.com/obituary/ruth-smith-1086105008" class="tnt-asset-link" aria-label="SMITH, Ruth">
        

        
            SMITH, Ruth</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2591989-5ba35260-c22e-5f10-ba0f-9f05436e8345" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5ba35260-c22e-5f10-ba0f-9f05436e8345 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.gainesvilleregister.com/obituary/mike-clifton-1086101321" class="tnt-asset-link"  aria-label="CLIFTON, Mike Aug 6, 1958 - Aug 13, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="CLIFTON, Mike Aug 6, 1958 - Aug 13, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/5/ba/5ba35260-c22e-5f10-ba0f-9f05436e8345/6316137ed58df.preview.jpg?resize=181%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="732"
                    height="808" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.gainesvilleregister.com/obituary/mike-clifton-1086101321" class="tnt-asset-link" aria-label="CLIFTON, Mike Aug 6, 1958 - Aug 13, 2022">
        

        
            CLIFTON, Mike Aug 6, 1958 - Aug 13, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2591989-0404f86f-41ce-5246-8d21-869eb979730d" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0404f86f-41ce-5246-8d21-869eb979730d media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.gainesvilleregister.com/obituary/evea-craddock-1086101320" class="tnt-asset-link"  aria-label="CRADDOCK, Evea Dec 16, 1939 - Sep 1, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="CRADDOCK, Evea Dec 16, 1939 - Sep 1, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/0/40/0404f86f-41ce-5246-8d21-869eb979730d/6316137f64192.preview.jpg?resize=170%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="800"
                    height="941" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.gainesvilleregister.com/obituary/evea-craddock-1086101320" class="tnt-asset-link" aria-label="CRADDOCK, Evea Dec 16, 1939 - Sep 1, 2022">
        

        
            CRADDOCK, Evea Dec 16, 1939 - Sep 1, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2591989-969f4585-8136-5717-8c62-f4042a28e8bb" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-969f4585-8136-5717-8c62-f4042a28e8bb media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.gainesvilleregister.com/obituary/sharon-browning-1086087757" class="tnt-asset-link"  aria-label="BROWNING, Sharon">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="BROWNING, Sharon"
                    src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/9/69/969f4585-8136-5717-8c62-f4042a28e8bb/63125b6c573e7.preview.jpg?resize=146%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="573"
                    height="784" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.gainesvilleregister.com/obituary/sharon-browning-1086087757" class="tnt-asset-link" aria-label="BROWNING, Sharon">
        

        
            BROWNING, Sharon</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2591989-28fa35e4-4bdd-54af-96fe-ddf9b44cb76b" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-28fa35e4-4bdd-54af-96fe-ddf9b44cb76b media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.gainesvilleregister.com/obituary/john-godi-1086062312" class="tnt-asset-link"  aria-label="GODI, John Aug 30, 1959 - Aug 29, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="GODI, John Aug 30, 1959 - Aug 29, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/8f/28fa35e4-4bdd-54af-96fe-ddf9b44cb76b/630f7f74a2ac1.preview.jpg?resize=165%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="825"
                    height="999" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.gainesvilleregister.com/obituary/john-godi-1086062312" class="tnt-asset-link" aria-label="GODI, John Aug 30, 1959 - Aug 29, 2022">
        

        
            GODI, John Aug 30, 1959 - Aug 29, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2591989-5babf5c5-672b-57d1-bff8-0f91f22e7e0e" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5babf5c5-672b-57d1-bff8-0f91f22e7e0e media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.gainesvilleregister.com/obituary/ray-brown-1085995528" class="tnt-asset-link"  aria-label="BROWN, Ray">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="BROWN, Ray"
                    src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/5/ba/5babf5c5-672b-57d1-bff8-0f91f22e7e0e/6303cf790f35a.preview.jpg?resize=136%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="277"
                    height="408" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.gainesvilleregister.com/obituary/ray-brown-1085995528" class="tnt-asset-link" aria-label="BROWN, Ray">
        

        
            BROWN, Ray</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2591989-062a3c69-f965-5dcd-ae57-3be15ee8c554" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-062a3c69-f965-5dcd-ae57-3be15ee8c554 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.gainesvilleregister.com/obituary/alice-hermes-1085995189" class="tnt-asset-link"  aria-label="HERMES, Alice Aug 27, 1936 - Aug 19, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="HERMES, Alice Aug 27, 1936 - Aug 19, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/0/62/062a3c69-f965-5dcd-ae57-3be15ee8c554/6303acd762d87.preview.jpg?resize=168%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1043"
                    height="1240" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.gainesvilleregister.com/obituary/alice-hermes-1085995189" class="tnt-asset-link" aria-label="HERMES, Alice Aug 27, 1936 - Aug 19, 2022">
        

        
            HERMES, Alice Aug 27, 1936 - Aug 19, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2591827" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2591884" class="tncms-block"><section id="block-2591884" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2591884 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2591884" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2591884" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2591884" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2591884" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2591884" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/leopards-fall-despite-near-comeback/article_debf2584-30c5-11ed-a7f0-b38a93785635.html">Leopards fall despite near comeback</a></li><li><a href="/sports/tigers-win-catholic-bowl/article_7f4a0966-319c-11ed-91d8-cfccc7a5ac77.html">Tigers win Catholic Bowl</a></li><li><a href="/news/local_news/gainesville-man-charged-with-murder/article_18ac816e-2d25-11ed-870a-e7e832fd96bc.html">Gainesville man charged with murder</a></li><li><a href="/sports/gainesville-set-for-special-homecoming/article_4cf2eb86-2fa8-11ed-ade1-b362e6967c61.html">Gainesville set for special homecoming</a></li><li><a href="/news/local_news/55-bel-air-tops-first-christian-fundraiser/article_fd42270e-2e0e-11ed-8181-3bab1c75217a.html">55 Bel Air tops First Christian fundraiser</a></li><li><a href="/sports/lindsay-adjusts-sweeps-denison/article_b68c2148-2e54-11ed-af86-bb60e21b7a5e.html">Lindsay adjusts, sweeps Denison</a></li><li><a href="/sports/hungry-tigers-headed-to-frisco/article_1dabfa6e-2faa-11ed-8bd0-9b04ce4feb81.html">Hungry Tigers headed to Frisco</a></li><li><a href="/news/education/gainesville-hs-homecoming-parade-at-6-p-m-wednesday/article_8faa1400-2e12-11ed-9cec-cbb76b0dc17b.html">Gainesville HS Homecoming Parade at 6 p.m. Wednesday</a></li><li><a href="/sports/football-roundup-muenster-whitesboro-earn-big-road-wins/article_95b01c4e-319d-11ed-8e7d-976cb1066857.html">Football roundup: Muenster, Whitesboro earn big road wins</a></li><li><a href="/news/local_news/letters-to-the-editor-sept-6-edition/article_215fd160-2e12-11ed-9549-af8dddb3c2d9.html">Letters to the Editor: Sept. 6 edition</a></li></ul></div>
        
        
            <div id="images-2591884" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sacred-heart-vs-shiner-st-paul/image_b9a3320c-2faa-11ed-b702-67c3b7f0bded.html" class="tnt-asset-link"  aria-label="Sacred Heart vs Shiner St Paul">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sacred Heart vs Shiner St Paul"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/b/9a/b9a3320c-2faa-11ed-b702-67c3b7f0bded/631a3fb7aeda2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/b/9a/b9a3320c-2faa-11ed-b702-67c3b7f0bded/631a3fb7aeda2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/b/9a/b9a3320c-2faa-11ed-b702-67c3b7f0bded/631a3fb7aeda2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/b/9a/b9a3320c-2faa-11ed-b702-67c3b7f0bded/631a3fb7aeda2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/b/9a/b9a3320c-2faa-11ed-b702-67c3b7f0bded/631a3fb7aeda2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/b/9a/b9a3320c-2faa-11ed-b702-67c3b7f0bded/631a3fb7aeda2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/b/9a/b9a3320c-2faa-11ed-b702-67c3b7f0bded/631a3fb7aeda2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/b/9a/b9a3320c-2faa-11ed-b702-67c3b7f0bded/631a3fb7aeda2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/b/9a/b9a3320c-2faa-11ed-b702-67c3b7f0bded/631a3fb7aeda2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/b/9a/b9a3320c-2faa-11ed-b702-67c3b7f0bded/631a3fb7aeda2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/b/9a/b9a3320c-2faa-11ed-b702-67c3b7f0bded/631a3fb7aeda2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/casen-carney/image_b4043612-2b35-11ed-813b-a71ed8693481.html" class="tnt-asset-link"  aria-label="Casen Carney">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Casen Carney"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/b/40/b4043612-2b35-11ed-813b-a71ed8693481/6312c5b28a32f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/b/40/b4043612-2b35-11ed-813b-a71ed8693481/6312c5b28a32f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/b/40/b4043612-2b35-11ed-813b-a71ed8693481/6312c5b28a32f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/b/40/b4043612-2b35-11ed-813b-a71ed8693481/6312c5b28a32f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/b/40/b4043612-2b35-11ed-813b-a71ed8693481/6312c5b28a32f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/b/40/b4043612-2b35-11ed-813b-a71ed8693481/6312c5b28a32f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/b/40/b4043612-2b35-11ed-813b-a71ed8693481/6312c5b28a32f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/b/40/b4043612-2b35-11ed-813b-a71ed8693481/6312c5b28a32f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/b/40/b4043612-2b35-11ed-813b-a71ed8693481/6312c5b28a32f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/b/40/b4043612-2b35-11ed-813b-a71ed8693481/6312c5b28a32f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/b/40/b4043612-2b35-11ed-813b-a71ed8693481/6312c5b28a32f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/valley-view-and-sacred-heart/image_278e4edc-2556-11ed-8d47-8b0c297dc2b9.html" class="tnt-asset-link"  aria-label="Valley View and Sacred Heart">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Valley View and Sacred Heart"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/78/278e4edc-2556-11ed-8d47-8b0c297dc2b9/6308eaf2b9cf5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/78/278e4edc-2556-11ed-8d47-8b0c297dc2b9/6308eaf2b9cf5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/78/278e4edc-2556-11ed-8d47-8b0c297dc2b9/6308eaf2b9cf5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/78/278e4edc-2556-11ed-8d47-8b0c297dc2b9/6308eaf2b9cf5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/78/278e4edc-2556-11ed-8d47-8b0c297dc2b9/6308eaf2b9cf5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/78/278e4edc-2556-11ed-8d47-8b0c297dc2b9/6308eaf2b9cf5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/78/278e4edc-2556-11ed-8d47-8b0c297dc2b9/6308eaf2b9cf5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/78/278e4edc-2556-11ed-8d47-8b0c297dc2b9/6308eaf2b9cf5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/78/278e4edc-2556-11ed-8d47-8b0c297dc2b9/6308eaf2b9cf5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/78/278e4edc-2556-11ed-8d47-8b0c297dc2b9/6308eaf2b9cf5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/78/278e4edc-2556-11ed-8d47-8b0c297dc2b9/6308eaf2b9cf5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2591884" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-2591884" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2591830" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2591893" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2591890" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2591899" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2591896" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2591908" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2587156" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2587255" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["gainesvilleregister_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2587255" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["gainesvilleregister_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082209?https://visitor.r20.constantcontact.com/d.jsp?llr=j9oml49ab&p=oi&m=1128481045321&sit=kvawgcwlb&f=b6b88fd8-2170-4fc6-bcea-b01f8d601e4c">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2592028" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2587177" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2587165" class="tncms-block"><section id="block-2587165" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2587165 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>gainesvilleregister.com</strong><br>
    306 E. California<br>
    Gainesville, TX 76240
    <br>
    
        <strong>Phone:</strong> 940-665-5511<br>
        <strong>Email:</strong> <a href="mailto:editor@gainesvilleregister.com">editor@gainesvilleregister.com</a><br>
    
</address></section></div><div id="tncms-block-2587162" class="tncms-block"><section id="block-2587162" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2587162 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2587159" class="tncms-block"><section id="block-2587159" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2587159 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2587171" class="tncms-block padding-bottom"><section id="block-2587171" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/3dde2976-83ae-11e8-b5f1-bf1b69ad73c2.png?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/3dde2976-83ae-11e8-b5f1-bf1b69ad73c2.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/3dde2976-83ae-11e8-b5f1-bf1b69ad73c2.png?resize=225%2C51 225w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/3dde2976-83ae-11e8-b5f1-bf1b69ad73c2.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/3dde2976-83ae-11e8-b5f1-bf1b69ad73c2.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="80"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2587168" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2587174" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2587174"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Gainesville Daily Register</a>, 306 E. California Gainesville, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5a903ba2-304f-11ed-9ff6-83fee314ecc8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local_news"],
            'tncms.asset.flags': ["centerpiece", "top_story"],
            'tncms.asset.keywords': ["halloween", "hustle", "economics", "finance", "commerce", "sport", "costume", "north texas medical center foundation, inc", "contest", "ntmc foundation", "open house"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2587294').click(function(e){
                                        $('#weather-2587294 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.4682ad7e67deb14b5d5580c46c962432.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>