
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.gainesvilleregister.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="muenster, callisburg, lindsay, collinsville, gainesville, whitesboro, valley view, era, sacred heart, football, all-district, sport, american football, first team, second team, mvp" />
<meta name="news_keywords" content="muenster, callisburg, lindsay, collinsville, gainesville, whitesboro, valley view, era, sacred heart, football, all-district, sport, american football, first team, second team, mvp" />
<meta name="description" content="Three district MVPs highlight a long list of area athletes who earned all-district honors this football season." />
<meta name="author" content="From staff reports" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gainesvilleregister.com/sports/high-school-football-all-district-honors/article_0af1bd3e-62b2-11ec-9421-1b13c27a02a8.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/a/77/a771e7b6-62b6-11ec-b1f3-2714f0e45014/61c265279d1c5.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="High school football all-district honors" />
<meta property="og:description" content="Three district MVPs highlight a long list of area athletes who earned all-district honors this football season." />
<meta property="og:site_name" content="Gainesville Daily Register" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="121777354500325" />
<meta property="article:publisher" content="https://www.facebook.com/gainesvilleregister/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@GainesvilleDR" />
<meta name="twitter:image:alt" content="Seth Stoffels" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/live/global/resources/styles/site.css?_dc=1503083624"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #weather-1598608 .list-unstyled { margin: 0; } #weather-1598608 span { display: block; } #weather-1598608 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1598608 .icon { position: relative; } #weather-1598608 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1598608 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1598608 .cond { opacity: 0.7; } #weather-1598608 .current-conditions { float: left; height: 24px; } #weather-1598608 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1598608 .icon { margin-top: 4px; } #site-top-nav #weather-1598608 .temp { line-height: 36px; } #weather-1598608 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1598608 .current-conditions { padding-top: 11px; } #weather-1598608 .city-title { padding-top: 5px; } #weather-1598608 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1598608 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1598608 .weather-expanded small { opacity: 0.5; } #weather-1598608 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1598608 .zip-update { width: 75px; } #weather-1598608 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1598608 .zip-update-link:hover { color: #777; } #tncms-block-1598607 .tnt-prop-img { max-width: 350px; } .follow-links-1598606 li { margin-right: 1px; padding: 0; } .follow-links-1598606 li a, .follow-links-1598606 li a:focus, .follow-links-1598606 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1598606 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1598606 li a.fs,.follow-links-1598606 li a.fs:hover { color: #fff; background-color: #1595C7; } #tncms-block-1598610 .tnt-prop-img { max-width: 350px; } #block-1598577 .most-popular .tab-text { display: none; } #block-1598577 .most-popular .active .tab-text { display: inline; } #block-1825846 .card-panel { border: 5px solid; } #block-1825846 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825846 .card-panel { border-color: #ccc; } #block-1825846 .sticker { background-color: #cccccc; } #block-1825846 .card-panel .panel-body { padding-top: 60px; } #block-1825846 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825846.block { margin-bottom: 0 !important; } #tncms-block-1598611 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"staff reports","presentation":null,"start_hour":"17","id":"0af1bd3e-62b2-11ec-9421-1b13c27a02a8","app":"editorial","ga_page":"\/sports\/article_0af1bd3e-62b2-11ec-9421-1b13c27a02a8.html"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":261},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"gainesvilleregister.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":52,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"sports","asset_id":"0af1bd3e-62b2-11ec-9421-1b13c27a02a8","asset_headline":"High school football all-district honors","asset_byline":"From staff reports","asset_pub_date":"12\/21\/2021","asset_pub_time":"5:43 pm","asset_canonical":"https:\/\/www.gainesvilleregister.com\/sports\/high-school-football-all-district-honors\/article_0af1bd3e-62b2-11ec-9421-1b13c27a02a8.html","asset_tag_1":"muenster","asset_tag_2":"callisburg","asset_tag_3":"lindsay","asset_tag_4":"collinsville","asset_tag_5":"gainesville","asset_tag_6":"whitesboro","asset_tag_7":"valley view","asset_tag_8":"era","asset_tag_9":"sacred heart","asset_tag_10":"football"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["muenster","callisburg","lindsay","collinsville","gainesville","whitesboro","valley view","era","sacred heart","football"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/gainesvilleregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/gainesvilleregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/gainesvilleregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/gainesvilleregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/gainesvilleregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/gainesvilleregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/gainesvilleregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/gainesvilleregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/gainesvilleregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/gainesvilleregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/gainesvilleregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/gainesvilleregister.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/9869277/cnhi/gainesvilleregister/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/9869277/cnhi/gainesvilleregister/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/9869277/cnhi/gainesvilleregister/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/9869277/cnhi/gainesvilleregister/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/9869277/cnhi/gainesvilleregister/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/9869277/cnhi/gainesvilleregister/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082209?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=j9oml49ab&p=oi&m=1128481045321&sit=kvawgcwlb&f=b6b88fd8-2170-4fc6-bcea-b01f8d601e4c","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"gainesvilleregister_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825846"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>High school football all-district honors | Sports | gainesvilleregister.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/fae6dec0-2fb4-11e9-804e-f3c1b5f99fca.jpg" />
    <link rel="alternate" type="application/rss+xml" title="High school football all-district honors | Sports | gainesvilleregister.com" href="http://www.gainesvilleregister.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.gainesvilleregister.com/sports/high-school-football-all-district-honors/article_0af1bd3e-62b2-11ec-9421-1b13c27a02a8.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/vwy4kfExzoB-lQu4V-Mf297oggQ-NAF40YnZRl6CT0NEqyekVkGMn-B",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/leunFZt9jgFxwWaT68nkyaK1B_DwKmE0LWaEA3fC_k_2mnwNbjgUoewoQajCohetquV_AiROQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="fAK4XJ2YirB2q6aGtWYZSdQK6AKH-3xvNZlX6FuaNk8" />
<script async src='https://tag.simpli.fi/sifitag/187b24c0-4d8d-0136-49c4-067f653fa718'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'gainesvilleregister',
        targeting: {
            section: 'sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://gainesvilleregister-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="0af1bd3e-62b2-11ec-9421-1b13c27a02a8" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>




<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->

<style type="text/css">
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style>

        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-0af1bd3e-62b2-11ec-9421-1b13c27a02a8  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.gainesvilleregister.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=staff+reports&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=0af1bd3e-62b2-11ec-9421-1b13c27a02a8&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_0af1bd3e-62b2-11ec-9421-1b13c27a02a8.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=261&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=gainesvilleregister.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports&amp;weather_temp=52&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports&amp;asset_id=0af1bd3e-62b2-11ec-9421-1b13c27a02a8&amp;asset_headline=High+school+football+all-district+honors&amp;asset_byline=From+staff+reports&amp;asset_pub_date=12%2F21%2F2021&amp;asset_pub_time=5%3A43+pm&amp;asset_canonical=https%3A%2F%2Fwww.gainesvilleregister.com%2Fsports%2Fhigh-school-football-all-district-honors%2Farticle_0af1bd3e-62b2-11ec-9421-1b13c27a02a8.html&amp;asset_tag_1=muenster&amp;asset_tag_2=callisburg&amp;asset_tag_3=lindsay&amp;asset_tag_4=collinsville&amp;asset_tag_5=gainesville&amp;asset_tag_6=whitesboro&amp;asset_tag_7=valley+view&amp;asset_tag_8=era&amp;asset_tag_9=sacred+heart&amp;asset_tag_10=football&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KZ9LGN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KZ9LGN');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.gainesvilleregister.com/tncms/admin/editorial-asset/?edit=0af1bd3e-62b2-11ec-9421-1b13c27a02a8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/site"  class="nav-link tnt-section-site">Site</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/texas/news/"  class="nav-link tnt-section-texas-news">Texas News</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="https://newsstand.joomag.com/en/gainesville-living-summer-2019/0239717001560791998"  target="_blank" rel="noopener" class="nav-link tnt-section-gainesville-living">Gainesville Living</a>
                                </li><li>
                                    <a href="/news/seasonal_sections/"  class="nav-link tnt-section-seasonal-sections">Seasonal Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition/"  class="nav-link tnt-section-e-paper">e-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads/"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.gainesvilleregister.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.gainesvilleregister.com/site/contact-us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.gainesvilleregister.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=j9oml49ab&amp;p=oi&amp;m=1128481045321&amp;sit=kvawgcwlb&amp;f=b6b88fd8-2170-4fc6-bcea-b01f8d601e4c"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-up-for-our-newsletter">Sign up for our newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.gainesvilleregister.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/cutestbaby/"  class="nav-link tnt-section-cutest-baby-contest">Cutest Baby Contest</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/terms/"  class="nav-link tnt-section-terms-of-use">Terms of use</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a   class="nav-link tnt-section-gainesville-daily-register">© Gainesville Daily Register</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1598582" class="tncms-block hidden-xs"></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="https://gainesvilleregister-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1598599" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1599450" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1598608" class="tncms-block cnhi-weather-widget"><div id="weather-1598608" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76240" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">52&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="76240"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1598608" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Gainesville, TX
                                
                                 <small>(76240)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 36F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 36F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 21, 2021 @ 6:10 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=76240"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1598589" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1598607" class="tncms-block a"><section id="block-1598607" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/34d2d3e0-83ae-11e8-a02e-1ff17ac11f6f.png?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/34d2d3e0-83ae-11e8-a02e-1ff17ac11f6f.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/34d2d3e0-83ae-11e8-a02e-1ff17ac11f6f.png?resize=225%2C51 225w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/34d2d3e0-83ae-11e8-a02e-1ff17ac11f6f.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/34d2d3e0-83ae-11e8-a02e-1ff17ac11f6f.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="80"
                alt=""></a></div></section></div><div id="tncms-block-1598593" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Gainesville, Texas</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1598606" class="tncms-block"><div class="follow-links-1598606 pull-right">
    
    <section id="block-1598606" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=j9oml49ab&p=oi&m=1128481045321&sit=kvawgcwlb&f=b6b88fd8-2170-4fc6-bcea-b01f8d601e4c" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.gainesvilleregister.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=j9oml49ab&p=oi&m=1128481045321&sit=kvawgcwlb&f=b6b88fd8-2170-4fc6-bcea-b01f8d601e4c"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1598606 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1598605" class="tncms-block cnhi-search"><section id="block-1598605" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1598605" class="search-form-container card clearfix text-center ">
    <form id="site-search-1598605" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1598605-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1598605-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1598605 .search-spinner { position: absolute; }
    #site-search-1598605 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1598605 { margin-bottom:0; }
        #site-search-1598605 .site-search-form { padding:0; }
        #site-search-1598605 #site-search-1598605-btn {
            outline: none;}
        #site-search-1598605 #site-search-1598605-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1598605-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1598605').submit();
        return false;
    });

    $('#site-search-1598605').on('submit', function(){
        if( $('#site-search-1598605-term').val() ){
            $('#site-search-1598605-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701313" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1598614" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1598610" class="tncms-block"><section id="block-1598610" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/477a234a-83ae-11e8-9f39-1fcab868d150.png?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/477a234a-83ae-11e8-9f39-1fcab868d150.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/477a234a-83ae-11e8-9f39-1fcab868d150.png?resize=225%2C51 225w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/477a234a-83ae-11e8-9f39-1fcab868d150.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/477a234a-83ae-11e8-9f39-1fcab868d150.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="80"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.gainesvilleregister.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fas-tnt-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fas tnt-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site"  href="/site/" >
                    <span class="nav-label">Site</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/gainesvilleregister "  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.gainesvilleregister.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.gainesvilleregister.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1598619" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1598592" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1582997" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-0af1bd3e-62b2-11ec-9421-1b13c27a02a8" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-0af1bd3e-62b2-11ec-9421-1b13c27a02a8" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal" class="carousel-inner"><div  class="item photo-a771e7b6-62b6-11ec-b1f3-2714f0e45014">
                            <div class="item-container">
                                <div data-track-object='{"title":"High school football all-district honors","url":"/sports/high-school-football-all-district-honors/article_0af1bd3e-62b2-11ec-9421-1b13c27a02a8.html","uuid":"0af1bd3e-62b2-11ec-9421-1b13c27a02a8","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/a/77/a771e7b6-62b6-11ec-b1f3-2714f0e45014/61c265279d1c5.image.jpg?resize=1200%2C800"
                    
                    alt="Seth Stoffels"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/a/77/a771e7b6-62b6-11ec-b1f3-2714f0e45014/61c265279d1c5.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal" data-target=".caption-inner-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal collapse in"><div class="caption-text"><p>Muenster sophomore Seth Stoffels won District 7-2A-2 Newcomer of the Year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-2ec3ac60-bd6a-11eb-837e-a38f88b89979-asset-a771e7b6-62b6-11ec-b1f3-2714f0e45014" class="tnt-byline asset-byline"  ><a href="https://www.gainesvilleregister.com/users/profile/Tanner%20Spearman">Tanner Spearman, Sports Editor sports@gainesvilleregister.com</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0fd52cd2-62b7-11ec-8d8b-43ceb3a856ac">
                            <div class="item-container">
                                <div data-track-object='{"title":"High school football all-district honors","url":"/sports/high-school-football-all-district-honors/article_0af1bd3e-62b2-11ec-9421-1b13c27a02a8.html","uuid":"0af1bd3e-62b2-11ec-9421-1b13c27a02a8","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/0/fd/0fd52cd2-62b7-11ec-8d8b-43ceb3a856ac/61c265aa3a9f2.image.jpg?resize=1200%2C800"
                    
                    alt="Dawson Foster"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/0/fd/0fd52cd2-62b7-11ec-8d8b-43ceb3a856ac/61c265aa3a9f2.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal" data-target=".caption-inner-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal collapse in"><div class="caption-text"><p>Lindsay junior Dawson Foster was named District 5-2A-1 MVP.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-2ec3ac60-bd6a-11eb-837e-a38f88b89979-asset-0fd52cd2-62b7-11ec-8d8b-43ceb3a856ac" class="tnt-byline asset-byline"  ><a href="https://www.gainesvilleregister.com/users/profile/Tanner%20Spearman">Tanner Spearman, Sports Editor sports@gainesvilleregister.com</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3be908b6-62b7-11ec-8030-e37c0903e388">
                            <div class="item-container">
                                <div data-track-object='{"title":"High school football all-district honors","url":"/sports/high-school-football-all-district-honors/article_0af1bd3e-62b2-11ec-9421-1b13c27a02a8.html","uuid":"0af1bd3e-62b2-11ec-9421-1b13c27a02a8","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Seth Swirczynski"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/3/be/3be908b6-62b7-11ec-8030-e37c0903e388/61c2662c6c423.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal" data-target=".caption-inner-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal collapse in"><div class="caption-text"><p>Sacred Heart senior Seth Swirczynski won District DIII/IV-1 MVP.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-2ec3ac60-bd6a-11eb-837e-a38f88b89979-asset-3be908b6-62b7-11ec-8030-e37c0903e388" class="tnt-byline asset-byline"  ><a href="https://www.gainesvilleregister.com/users/profile/Tanner%20Spearman">Tanner Spearman, Sports Editor sports@gainesvilleregister.com</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-88e17266-62b7-11ec-89c4-afc8604e95ab">
                            <div class="item-container">
                                <div data-track-object='{"title":"High school football all-district honors","url":"/sports/high-school-football-all-district-honors/article_0af1bd3e-62b2-11ec-9421-1b13c27a02a8.html","uuid":"0af1bd3e-62b2-11ec-9421-1b13c27a02a8","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mac Harper"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/8/8e/88e17266-62b7-11ec-89c4-afc8604e95ab/61c2667092eaf.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal" data-target=".caption-inner-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal collapse in"><div class="caption-text"><p>Whitesboro junior Mac Harper was named first team quarterback for District 4-3A-1.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-2ec3ac60-bd6a-11eb-837e-a38f88b89979-asset-88e17266-62b7-11ec-89c4-afc8604e95ab" class="tnt-byline asset-byline"  ><a href="https://www.gainesvilleregister.com/users/profile/Tanner%20Spearman">Tanner Spearman, Sports Editor sports@gainesvilleregister.com</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-0af1bd3e-62b2-11ec-9421-1b13c27a02a8').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-0af1bd3e-62b2-11ec-9421-1b13c27a02a8').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-0af1bd3e-62b2-11ec-9421-1b13c27a02a8" class="asset article-default"  data-url="https://www.gainesvilleregister.com/sports/high-school-football-all-district-honors/article_0af1bd3e-62b2-11ec-9421-1b13c27a02a8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Three district MVPs highlight a long list of area athletes who earned all-district honors this football season.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/a/77/a771e7b6-62b6-11ec-b1f3-2714f0e45014/61c265279d1c5.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="gainesvilleregister.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.gainesvilleregister.com/sports/high-school-football-all-district-honors/article_0af1bd3e-62b2-11ec-9421-1b13c27a02a8.html" />
    <style>
                .asset-paging .direction {
                    color: #495970;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.gainesvilleregister.com\/tncms\/search\/mlt\/?origin=0af1bd3e-62b2-11ec-9421-1b13c27a02a8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0af1bd3e-62b2-11ec-9421-1b13c27a02a8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0af1bd3e-62b2-11ec-9421-1b13c27a02a8" class="asset-paging">
                <div id="paging-prev-0af1bd3e-62b2-11ec-9421-1b13c27a02a8" class="paging-link prev offset"></div>
                <div id="paging-next-0af1bd3e-62b2-11ec-9421-1b13c27a02a8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            High school football all-district honors
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">From staff reports</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-21T17:43:00-06:00" class="tnt-date asset-date text-muted">
            Dec 21, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-21T17:43:00-06:00" class="tnt-date asset-date text-muted">35 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-21T17:43:00-06:00">
    <meta itemprop="datePublished" content="2021-12-21T17:43:00-06:00">
    <meta itemprop="dateModified" content="2021-12-21T17:43:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-0af1bd3e-62b2-11ec-9421-1b13c27a02a8" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-0af1bd3e-62b2-11ec-9421-1b13c27a02a8" class="carousel-inner"><div  class="item photo-a771e7b6-62b6-11ec-b1f3-2714f0e45014">
                            <div class="item-container">
                                <div data-track-object='{"title":"High school football all-district honors","url":"/sports/high-school-football-all-district-honors/article_0af1bd3e-62b2-11ec-9421-1b13c27a02a8.html","uuid":"0af1bd3e-62b2-11ec-9421-1b13c27a02a8","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-a771e7b6-62b6-11ec-b1f3-2714f0e45014" data-instance="#gallery-items-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal" data-target="#photo-carousel-0af1bd3e-62b2-11ec-9421-1b13c27a02a8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/a/77/a771e7b6-62b6-11ec-b1f3-2714f0e45014/61c265279d1c5.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/a/77/a771e7b6-62b6-11ec-b1f3-2714f0e45014/61c265279d1c5.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/a/77/a771e7b6-62b6-11ec-b1f3-2714f0e45014/61c265279d1c5.image.jpg?resize=1200%2C800"
                    
                    alt="Seth Stoffels"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/a/77/a771e7b6-62b6-11ec-b1f3-2714f0e45014/61c265279d1c5.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-0af1bd3e-62b2-11ec-9421-1b13c27a02a8 collapse in"><div class="caption-text"><p>Muenster sophomore Seth Stoffels won District 7-2A-2 Newcomer of the Year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-2ec3ac60-bd6a-11eb-837e-a38f88b89979-asset-a771e7b6-62b6-11ec-b1f3-2714f0e45014" class="tnt-byline asset-byline"  ><a href="https://www.gainesvilleregister.com/users/profile/Tanner%20Spearman">Tanner Spearman, Sports Editor sports@gainesvilleregister.com</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0fd52cd2-62b7-11ec-8d8b-43ceb3a856ac">
                            <div class="item-container">
                                <div data-track-object='{"title":"High school football all-district honors","url":"/sports/high-school-football-all-district-honors/article_0af1bd3e-62b2-11ec-9421-1b13c27a02a8.html","uuid":"0af1bd3e-62b2-11ec-9421-1b13c27a02a8","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-0fd52cd2-62b7-11ec-8d8b-43ceb3a856ac" data-instance="#gallery-items-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal" data-target="#photo-carousel-0af1bd3e-62b2-11ec-9421-1b13c27a02a8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/0/fd/0fd52cd2-62b7-11ec-8d8b-43ceb3a856ac/61c265aa3a9f2.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/0/fd/0fd52cd2-62b7-11ec-8d8b-43ceb3a856ac/61c265aa3a9f2.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/0/fd/0fd52cd2-62b7-11ec-8d8b-43ceb3a856ac/61c265aa3a9f2.image.jpg?resize=1200%2C800"
                    
                    alt="Dawson Foster"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/0/fd/0fd52cd2-62b7-11ec-8d8b-43ceb3a856ac/61c265aa3a9f2.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-0af1bd3e-62b2-11ec-9421-1b13c27a02a8 collapse in"><div class="caption-text"><p>Lindsay junior Dawson Foster was named District 5-2A-1 MVP.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-2ec3ac60-bd6a-11eb-837e-a38f88b89979-asset-0fd52cd2-62b7-11ec-8d8b-43ceb3a856ac" class="tnt-byline asset-byline"  ><a href="https://www.gainesvilleregister.com/users/profile/Tanner%20Spearman">Tanner Spearman, Sports Editor sports@gainesvilleregister.com</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3be908b6-62b7-11ec-8030-e37c0903e388">
                            <div class="item-container">
                                <div data-track-object='{"title":"High school football all-district honors","url":"/sports/high-school-football-all-district-honors/article_0af1bd3e-62b2-11ec-9421-1b13c27a02a8.html","uuid":"0af1bd3e-62b2-11ec-9421-1b13c27a02a8","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-3be908b6-62b7-11ec-8030-e37c0903e388" data-instance="#gallery-items-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal" data-target="#photo-carousel-0af1bd3e-62b2-11ec-9421-1b13c27a02a8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/3/be/3be908b6-62b7-11ec-8030-e37c0903e388/61c2662c6c423.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/3/be/3be908b6-62b7-11ec-8030-e37c0903e388/61c2662c6c423.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Seth Swirczynski"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/3/be/3be908b6-62b7-11ec-8030-e37c0903e388/61c2662c6c423.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-0af1bd3e-62b2-11ec-9421-1b13c27a02a8 collapse in"><div class="caption-text"><p>Sacred Heart senior Seth Swirczynski won District DIII/IV-1 MVP.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-2ec3ac60-bd6a-11eb-837e-a38f88b89979-asset-3be908b6-62b7-11ec-8030-e37c0903e388" class="tnt-byline asset-byline"  ><a href="https://www.gainesvilleregister.com/users/profile/Tanner%20Spearman">Tanner Spearman, Sports Editor sports@gainesvilleregister.com</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-88e17266-62b7-11ec-89c4-afc8604e95ab">
                            <div class="item-container">
                                <div data-track-object='{"title":"High school football all-district honors","url":"/sports/high-school-football-all-district-honors/article_0af1bd3e-62b2-11ec-9421-1b13c27a02a8.html","uuid":"0af1bd3e-62b2-11ec-9421-1b13c27a02a8","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-88e17266-62b7-11ec-89c4-afc8604e95ab" data-instance="#gallery-items-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal" data-target="#photo-carousel-0af1bd3e-62b2-11ec-9421-1b13c27a02a8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/8/8e/88e17266-62b7-11ec-89c4-afc8604e95ab/61c2667092eaf.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/8/8e/88e17266-62b7-11ec-89c4-afc8604e95ab/61c2667092eaf.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mac Harper"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/8/8e/88e17266-62b7-11ec-89c4-afc8604e95ab/61c2667092eaf.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-0af1bd3e-62b2-11ec-9421-1b13c27a02a8 collapse in"><div class="caption-text"><p>Whitesboro junior Mac Harper was named first team quarterback for District 4-3A-1.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-2ec3ac60-bd6a-11eb-837e-a38f88b89979-asset-88e17266-62b7-11ec-89c4-afc8604e95ab" class="tnt-byline asset-byline"  ><a href="https://www.gainesvilleregister.com/users/profile/Tanner%20Spearman">Tanner Spearman, Sports Editor sports@gainesvilleregister.com</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0af1bd3e-62b2-11ec-9421-1b13c27a02a8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.gainesvilleregister.com/sports/high-school-football-all-district-honors/article_0af1bd3e-62b2-11ec-9421-1b13c27a02a8.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.gainesvilleregister.com/sports/high-school-football-all-district-honors/article_0af1bd3e-62b2-11ec-9421-1b13c27a02a8.html%20%7C%20High school football all-district honors"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.gainesvilleregister.com/sports/high-school-football-all-district-honors/article_0af1bd3e-62b2-11ec-9421-1b13c27a02a8.html&amp;summary=High school football all-district honors"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.gainesvilleregister.com/sports/high-school-football-all-district-honors/article_0af1bd3e-62b2-11ec-9421-1b13c27a02a8.html&amp;media=https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/a/77/a771e7b6-62b6-11ec-b1f3-2714f0e45014/61c265279d1c5.image.jpg?resize=760%2C507&amp;description=High school football all-district honors"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=High school football all-district honors&amp;body=https://www.gainesvilleregister.com/sports/high-school-football-all-district-honors/article_0af1bd3e-62b2-11ec-9421-1b13c27a02a8.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92160"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92160"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p><strong>Superlatives</strong></p><p><strong>4-4A-1</strong></p><p><strong>Defensive Utility Player of the Year</strong></p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Harrison Dempsey</p><p><strong>4-3A-1</strong></p><p><strong>Co-Defensive Player of the Year</strong></p><p>Sterling Gartin, Whitesboro</p><p><strong>Co-Defensive Lineman of the Year</strong></p><p>Paul Velten, Whitesboro</p><p><strong>6-3A-2</strong></p><p><strong>Lineman of the Year</strong></p><p>Rowan Brown, Callisburg</p><p><strong>Utility Player of the Year</strong></p><p>Colton Simpson, Callisburg</p><p><strong>5-2A-1</strong></p><p><strong>MVP</strong></p><p>Dawson Foster, Lindsay</p><p><strong>Offensive MVP</strong></p><p>Clay Fuhrmann, Lindsay</p><p><strong>Defensive MVP</strong></p><p>Ivan Reyes, Lindsay</p><p><strong>Newcomer of the Year</strong></p><p>Ryder Bezner, Lindsay</p><p>Logan Jenkins, Collinsville</p><p><strong>Coaching staff of the Year</strong></p><p>Lindsay</p><p><strong>7-2A-2</strong></p><p><strong>MVP</strong></p><p>Colton Deckard, Muenster</p><p><strong>Co-Offensive MVP</strong></p><p>Grant Hess, Muenster</p><p><strong>Defensive lineman of the Year</strong></p><p>Logan Stewart, Muenster</p><p><strong>Newcomer of the Year</strong></p><p>Seth Stoffels, Muenster</p><p><strong>Co-Kicker of the Year</strong></p><p>Devon Bindel, Muenster; Martie McCoy, Muenster</p><p><strong>Coaching staff of the Year</strong></p><p>Muenster</p><p><strong>TAPPS DIII/IV-1</strong></p><p><strong>MVP</strong></p><p>Seth Swirczynski, Sacred Heart</p><p><strong>All-district teams</strong></p><p><strong>Quarterback</strong></p><p><strong>First Team</strong></p><p>Whitesboro: Mac Harper</p><p>Sacred Heart: Ryan Swirczynski</p><p><strong>Second Team</strong></p><p>Callisburg: Colton Montgomery</p><p><strong>Running Back</strong></p><p><strong>First Team</strong></p><p>Callisburg: Carl Moore</p><p>Muenster: Eli Saucer</p><p>Sacred Heart: Seth Swirczynski, Nathan Hesse</p><p><strong>Second Team</strong></p><p>Gainesville: Harrison Dempsey</p><p>Whitesboro: Asher Contreras</p><p>Collinsville: Rylan Newman</p><p>Muenster: Cabett Blake</p><p>Sacred Heart: Isaac Salinas</p><p><strong>Full Back</strong></p><p><strong>First Team</strong></p><p>Gainesville: Jayce Morgan</p><p>Callisburg: Brayden Trammell</p><p>Muenster: Devon Andrews</p><p><strong>Tight End</strong></p><p><strong>First Team</strong></p><p>Lindsay: Ryan Wolf</p><p><strong>Second Team</strong></p><p>Gainesville: Kyron Smith</p><p>Muenster: Gredan Wolf</p><p><strong>Wide Receiver</strong></p><p><strong>First Team</strong></p><p>Whitesboro: Jake Hermes</p><p>Callisburg: Grayson Thurman</p><p>Collinsville: Nathan Bocanegra</p><p>Era: Kyle Greer</p><p>Sacred Heart: Max Ganzon, Gus Ganzon</p><p><strong>Second Team</strong></p><p>Gainesville: Jesse Luna</p><p>Whitesboro: Sean Schares</p><p>Callisburg: A.J. Cowger</p><p>Collinsville: Colin Barnes</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1582957" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>Valley View: Wyatt Huber</p><p>Lindsay: Kane Wolf</p><p>Muenster: Bradley Lutkenhaus, Brody Tyler</p><p>Sacred Heart: Zach Hennigan</p><p><strong>Offensive Line</strong></p><p><strong>First Team</strong></p><p>Whitesboro: Cody Vessels</p><p>Callisburg: Blake Boren, Jacob Weir</p><p>Lindsay: Andrew Goldsmith, Jaden Schumacher</p><p>Collinsville: Bryce Johnson</p><p>Muenster: Hunter Peel, Daniel Fernandez, Logan Stewart</p><p>Sacred Heart: Chris Espinoza, Eli Hess</p><p><strong>Second Team</strong></p><p>Gainesville: Gavin Emerson, Jovanni Juarez</p><p>Whitesboro: Jacob Castillo</p><p>Callisburg: Kolton Rohrbough, Hoaky Deanda</p><p>Lindsay: Henry Hess, Garrett Tackett</p><p>Collinsville: Tyler Fogle, John Trevino</p><p>Muenster: Isaac Wolf, Kohl Taylor</p><p>Sacred Heart: Trey Thibodaux, Joe Gehirg, Weslee Sprouse</p><p><strong>Defensive Line</strong></p><p><strong>First Team</strong></p><p>Whitesboro: Kyler Murphree, Isaiah Chappell</p><p>Callisburg: Blake Boren, Zach White</p><p>Lindsay: Nicholas Wolf, Yash Patel</p><p>Muenster: Sean Sicking, Hunter Peel</p><p>Sacred Heart: Eli Hess, Trey Thibodaux</p><p><strong>Second Team</strong></p><p>Callisburg: Trenton Blount</p><p>Lindsay: Andrew Goldsmith</p><p>Muenster: Nate Hesse, Cody Hill, Ty Sanders</p><p>Sacred Heart: Michael Villa, Joe Gehirg</p><p><strong>Linebacker</strong></p><p><strong>First Team</strong></p><p>Whitesboro: Jace Sanders, Jacob Smith</p><p>Callisburg: Carl Moore, Destin Warr</p><p>Collinsville: Trevor O’Neal</p><p>Muenster: Cabett Blake, Devon Andrews</p><p>Sacred Heart: Chris Espinoza, Seth Swirczynski</p><p><strong>Second Team</strong></p><p>Whitesboro: Jayce Sanders</p><p>Callisburg: Jace Bower, Brayden Trammell</p><p>Collinsville: Parker Wells</p><p>Muenster: Grant Ward</p><p>Sacred Heart: Weslee Sprouse, Isaac Salinas</p><p><strong>Defensive Back</strong></p><p><strong>First Team</strong></p><p>Whitesboro: Torran Naglestad, Sean Schares</p><p>Callisburg: Jake Pollard, Greyson Thurman</p><p>Lindsay: Colton Hanks</p><p>Muenster: Grant Hess, Eli Saucer</p><p>Era: Kyle Greer</p><p>Sacred Heart: Nathan Hesse, Ryan Swirczynski, Gus Ganzon</p><p><strong>Second Team</strong></p><p>Gainesville: Cason Evans</p><p>Whitesboro: Karter Sluder</p><p>Callisburg: Kayden Molina, A.J. Cowger</p><p>Lindsay: Hayden Ellender</p><p>Collinsville: Jonathan Montanez</p><p>Muenster: Connor Walterscheid, Reese Hightower</p><p>Era: Jayden Lira, Landen Weaver</p><p>Sacred Heart: Max Ganzon</p><p><strong>Kicker</strong></p><p><strong>First Team</strong></p><p>Lindsay: Yash Patel</p><p><strong>Second Team</strong></p><p>Sacred Heart: Chris Espinoza</p><p><strong>Punter</strong></p><p><strong>First Team</strong></p><p>Sacred Heart: Ryan Swirczynski</p><p><strong>Second Team</strong></p><p>Whitesboro: Clay Hermes</p><p>Callisburg: Colton Montgomery</p><p><strong>Honorable Mention</strong></p><p>Gainesville: London Daniels, Alexus Huerta, Matthew Sebade</p><p>Whitesboro: Greyson Ledbetter, Julian Chavez</p><p>Callisburg: Kayden Molina, Jace Bower, Brady Tischler, Jacob Dennington, Zach White, Shelby Price, Joseph Serna, Caden Flanagan</p><p>Valley View: Hunter Ghyers, Dayton Findley, Wyatt Isbell, Lawson Links</p><p>Lindsay: Reece Mills, Landry Rogers</p><p>Collinsville: Garrett Trevino, Hunter Vannoy, Nick Cox</p><p>Muenster: Grant Ward, Gabe Grewing, Gabe Grewing, Marcus Anderle, Shane Hess</p><p>Era: Jarren Twiner, Weston Griffin, Connor Weatherly, Simon Buchanan, Rowdy Whited, Alex Weaver, Weston Griffin, Seth Velasquez</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1995964" class="tncms-block"><div style="margin-bottom:20px">
<script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_7fc783ce7579aafee4e0dc84a39b1054" style="overflow: hidden; min-width: 100%; border: none;" src="https://collegefootball.ap.org/iframe/widgets/content/7fc783ce7579aafee4e0dc84a39b1054" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_7fc783ce7579aafee4e0dc84a39b1054');"></iframe>
</div></div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92160"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22muenster%22#tncms-source=keyword" class="tag-muenster label label-default" data-tncms-track-dmp='search: muenster'>Muenster</a>
            </li> <li>
                <a href="/search/?k=%22callisburg%22#tncms-source=keyword" class="tag-callisburg label label-default" data-tncms-track-dmp='search: callisburg'>Callisburg</a>
            </li> <li>
                <a href="/search/?k=%22lindsay%22#tncms-source=keyword" class="tag-lindsay label label-default" data-tncms-track-dmp='search: lindsay'>Lindsay</a>
            </li> <li>
                <a href="/search/?k=%22collinsville%22#tncms-source=keyword" class="tag-collinsville label label-default" data-tncms-track-dmp='search: collinsville'>Collinsville</a>
            </li> <li>
                <a href="/search/?k=%22gainesville%22#tncms-source=keyword" class="tag-gainesville label label-default" data-tncms-track-dmp='search: gainesville'>Gainesville</a>
            </li> <li>
                <a href="/search/?k=%22whitesboro%22#tncms-source=keyword" class="tag-whitesboro label label-default" data-tncms-track-dmp='search: whitesboro'>Whitesboro</a>
            </li> <li>
                <a href="/search/?k=%22valley%20view%22#tncms-source=keyword" class="tag-valley-view label label-default" data-tncms-track-dmp='search: valley-view'>Valley View</a>
            </li> <li>
                <a href="/search/?k=%22era%22#tncms-source=keyword" class="tag-era label label-default" data-tncms-track-dmp='search: era'>Era</a>
            </li> <li>
                <a href="/search/?k=%22sacred%20heart%22#tncms-source=keyword" class="tag-sacred-heart label label-default" data-tncms-track-dmp='search: sacred-heart'>Sacred Heart</a>
            </li> <li>
                <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football'>Football</a>
            </li> <li>
                <a href="/search/?k=%22all-district%22#tncms-source=keyword" class="tag-all-district label label-default" data-tncms-track-dmp='search: all-district'>All-district</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22first%20team%22#tncms-source=keyword" class="tag-first-team label label-default" data-tncms-track-dmp='search: first-team'>First Team</a>
            </li> <li>
                <a href="/search/?k=%22second%20team%22#tncms-source=keyword" class="tag-second-team label label-default" data-tncms-track-dmp='search: second-team'>Second Team</a>
            </li> <li>
                <a href="/search/?k=%22mvp%22#tncms-source=keyword" class="tag-mvp label label-default" data-tncms-track-dmp='search: mvp'>Mvp</a>
            </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1505"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1702576" class="tncms-block"><section id="block-1702576" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1702576 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1702576" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1702576" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1194652" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1598591" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1598595" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.gainesvilleregister.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.gainesvilleregister.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1910716" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-1598596" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15605"></div>
<script src="//api.circularhub.com/15605/ed4702bd41e638b4/circularhub_module.js"></script>
</div></div><div id="tncms-block-1646331" class="tncms-block cnhi-obits-title"><section id="block-1646331" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1646331 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1646331-664a32ee-5140-50fb-a244-e7ff7b181cdb" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-664a32ee-5140-50fb-a244-e7ff7b181cdb media-preview link-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.gainesvilleregister.com/obituary/tommy-elzy-jr-1084050720" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ELZY JR., Tommy Mar 26, 1975 - Dec 1, 2021"
                            class="img-responsive lazyload full default"
                            width="641"
                            height="575"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/6/64/664a32ee-5140-50fb-a244-e7ff7b181cdb/61c0d33fd0666.preview.jpg?resize=150%2C135 150w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/6/64/664a32ee-5140-50fb-a244-e7ff7b181cdb/61c0d33fd0666.preview.jpg?resize=200%2C179 200w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/6/64/664a32ee-5140-50fb-a244-e7ff7b181cdb/61c0d33fd0666.preview.jpg?resize=225%2C202 225w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/6/64/664a32ee-5140-50fb-a244-e7ff7b181cdb/61c0d33fd0666.preview.jpg?resize=300%2C269 300w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/6/64/664a32ee-5140-50fb-a244-e7ff7b181cdb/61c0d33fd0666.preview.jpg?resize=400%2C359 400w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/6/64/664a32ee-5140-50fb-a244-e7ff7b181cdb/61c0d33fd0666.preview.jpg?resize=540%2C484 540w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/6/64/664a32ee-5140-50fb-a244-e7ff7b181cdb/61c0d33fd0666.preview.jpg?resize=640%2C574 640w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/6/64/664a32ee-5140-50fb-a244-e7ff7b181cdb/61c0d33fd0666.preview.jpg?resize=641%2C575 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.gainesvilleregister.com/obituary/tommy-elzy-jr-1084050720" class="tnt-asset-link">
        

        
            ELZY JR., Tommy Mar 26, 1975 - Dec 1, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646331-28252430-309c-5168-84d9-5d8871d59ddb" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-28252430-309c-5168-84d9-5d8871d59ddb media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.gainesvilleregister.com/obituary/kenneth-lee-boggs-1084023968" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BOGGS, Kenneth Lee Feb 17, 1944 - Dec 12, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="1080"
                    height="1350"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/82/28252430-309c-5168-84d9-5d8871d59ddb/61bb67153ab39.preview.jpg?resize=200%2C250" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.gainesvilleregister.com/obituary/kenneth-lee-boggs-1084023968" class="tnt-asset-link">
        

        
            BOGGS, Kenneth Lee Feb 17, 1944 - Dec 12, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646331-e9e63d78-ddad-5894-bcdb-cf7f976a4c4d" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e9e63d78-ddad-5894-bcdb-cf7f976a4c4d media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.gainesvilleregister.com/obituary/donald-durham-1084023963" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="DURHAM, Donald Sep 24, 1957 - Dec 13, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="800"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/e/9e/e9e63d78-ddad-5894-bcdb-cf7f976a4c4d/61bb671616bbe.preview.jpg?resize=200%2C250" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.gainesvilleregister.com/obituary/donald-durham-1084023963" class="tnt-asset-link">
        

        
            DURHAM, Donald Sep 24, 1957 - Dec 13, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646331-09e65da6-1249-5ec8-ab61-2c8c33f39412" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-09e65da6-1249-5ec8-ab61-2c8c33f39412 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.gainesvilleregister.com/obituary/kenneth-boggs-1083999162" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BOGGS, Kenneth Feb 17, 1944 - Dec 12, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="800"
                    height="929"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/0/9e/09e65da6-1249-5ec8-ab61-2c8c33f39412/61b7ae12c546f.preview.jpg?resize=200%2C232" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.gainesvilleregister.com/obituary/kenneth-boggs-1083999162" class="tnt-asset-link">
        

        
            BOGGS, Kenneth Feb 17, 1944 - Dec 12, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1646331-f4aced3e-55ed-5c90-8775-dd77cc1ec14e" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f4aced3e-55ed-5c90-8775-dd77cc1ec14e media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.gainesvilleregister.com/obituary/frankie-holley-1083998834" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="HOLLEY, Frankie Jun 12, 1934 - Dec 10, 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="937"
                    height="1156"
                    data-src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/f/4a/f4aced3e-55ed-5c90-8775-dd77cc1ec14e/61b78b609496c.preview.jpg?resize=200%2C247" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.gainesvilleregister.com/obituary/frankie-holley-1083998834" class="tnt-asset-link">
        

        
            HOLLEY, Frankie Jun 12, 1934 - Dec 10, 2021</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1598594" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1623954" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1598577" class="tncms-block"><section id="block-1598577" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1598577 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1598577" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1598577" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1598577" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1598577" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1598577" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/downtown-gainesville-enjoying-christmas-shopping-rush/article_45ce737e-5f43-11ec-8ede-9b7ff29ee244.html">Downtown Gainesville enjoying Christmas shopping rush</a></li><li><a href="/sports/brinkley-lifts-eagles-past-lady-cats/article_eee79020-5d64-11ec-9a80-2f5a593b8c62.html">Brinkley lifts Eagles past Lady Cats</a></li><li><a href="/news/callisburg-farm-all-lit-up-for-christmas/article_27506d7a-61c4-11ec-ad58-9be19cb6393e.html">Callisburg farm all lit up for Christmas</a></li><li><a href="/sports/callisburg-rebounds-against-gainesville/article_6dcb4576-5d65-11ec-92cd-67fedaa538a2.html">Callisburg rebounds against Gainesville</a></li><li><a href="/news/o-rourke-says-he-needs-more-votes-out-of-cooke-rural-counties-to-win-2022/article_f875767a-5b8e-11ec-9a98-73a6b9f4aa22.html">O’Rourke says he needs more votes out of Cooke, rural counties to win 2022 Gov race</a></li><li><a href="/news/cooke-co-gop-women-announce-candidate-forums-new-officers/article_2614e746-5f45-11ec-bc7f-5fba1121b838.html">Cooke Co. GOP women announce candidate forums, new officers</a></li><li><a href="/sports/era-girls-pull-away-from-lindsay/article_f6258e0a-61ec-11ec-a2e7-137a30af691b.html">Era girls pull away from Lindsay</a></li><li><a href="/sports/bearcats-win-thriller-with-callisburg/article_57f5c220-6027-11ec-b53e-278c1a2d431b.html">Bearcats win thriller with Callisburg</a></li><li><a href="/opinion/editorials/editorial-once-again-because-it-s-true/article_15cd9c5c-61cf-11ec-aa7f-130fa9e7ef3d.html">EDITORIAL: Once again, because it’s true</a></li><li><a href="/news/secret-santas-give-40k-to-kgaf-listeners/article_b5256a5e-61d0-11ec-8950-a7ef4e324e82.html">Secret Santas give $40K to KGAF listeners</a></li></ul></div>
        
        
            <div id="images-1598577" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/caelyn-scott/image_635b5c48-5b0d-11ec-b4fe-1b29f19f3950.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Caelyn Scott"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/6/35/635b5c48-5b0d-11ec-b4fe-1b29f19f3950/61b58af1a9c27.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/6/35/635b5c48-5b0d-11ec-b4fe-1b29f19f3950/61b58af1a9c27.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/6/35/635b5c48-5b0d-11ec-b4fe-1b29f19f3950/61b58af1a9c27.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/6/35/635b5c48-5b0d-11ec-b4fe-1b29f19f3950/61b58af1a9c27.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/6/35/635b5c48-5b0d-11ec-b4fe-1b29f19f3950/61b58af1a9c27.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/6/35/635b5c48-5b0d-11ec-b4fe-1b29f19f3950/61b58af1a9c27.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/6/35/635b5c48-5b0d-11ec-b4fe-1b29f19f3950/61b58af1a9c27.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/6/35/635b5c48-5b0d-11ec-b4fe-1b29f19f3950/61b58af1a9c27.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/6/35/635b5c48-5b0d-11ec-b4fe-1b29f19f3950/61b58af1a9c27.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/6/35/635b5c48-5b0d-11ec-b4fe-1b29f19f3950/61b58af1a9c27.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/6/35/635b5c48-5b0d-11ec-b4fe-1b29f19f3950/61b58af1a9c27.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/reagan-brinkley/image_25d2c3c0-5d65-11ec-90a4-d39e4c5c723b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Reagan Brinkley"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/5d/25d2c3c0-5d65-11ec-90a4-d39e4c5c723b/61b978c6dac8c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/5d/25d2c3c0-5d65-11ec-90a4-d39e4c5c723b/61b978c6dac8c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/5d/25d2c3c0-5d65-11ec-90a4-d39e4c5c723b/61b978c6dac8c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/5d/25d2c3c0-5d65-11ec-90a4-d39e4c5c723b/61b978c6dac8c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/5d/25d2c3c0-5d65-11ec-90a4-d39e4c5c723b/61b978c6dac8c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/5d/25d2c3c0-5d65-11ec-90a4-d39e4c5c723b/61b978c6dac8c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/5d/25d2c3c0-5d65-11ec-90a4-d39e4c5c723b/61b978c6dac8c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/5d/25d2c3c0-5d65-11ec-90a4-d39e4c5c723b/61b978c6dac8c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/5d/25d2c3c0-5d65-11ec-90a4-d39e4c5c723b/61b978c6dac8c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/5d/25d2c3c0-5d65-11ec-90a4-d39e4c5c723b/61b978c6dac8c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/assets/v3/editorial/2/5d/25d2c3c0-5d65-11ec-90a4-d39e4c5c723b/61b978c6dac8c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1598577" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1598577" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1598583" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1598581" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1623952" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-1598615" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1598578" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1598613" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1582993" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_btf' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825846" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["gainesvilleregister_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825846" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["gainesvilleregister_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082209?https://visitor.r20.constantcontact.com/d.jsp?llr=j9oml49ab&p=oi&m=1128481045321&sit=kvawgcwlb&f=b6b88fd8-2170-4fc6-bcea-b01f8d601e4c">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1582980" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1582976" class="tncms-block"><section id="block-1582976" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1582976 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>gainesvilleregister.com</strong><br>
    306 E. California<br>
    Gainesville, TX 76240
    <br>
    
        <strong>Phone:</strong> 940-665-5511<br>
        <strong>Email:</strong> <a href="mailto:editor@gainesvilleregister.com">editor@gainesvilleregister.com</a><br>
    
</address></section></div><div id="tncms-block-1582975" class="tncms-block"><section id="block-1582975" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1582975 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1582974" class="tncms-block"><section id="block-1582974" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1582974 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1598611" class="tncms-block padding-bottom"><section id="block-1598611" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/3dde2976-83ae-11e8-b5f1-bf1b69ad73c2.png?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/3dde2976-83ae-11e8-b5f1-bf1b69ad73c2.png?resize=200%2C46 200w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/3dde2976-83ae-11e8-b5f1-bf1b69ad73c2.png?resize=225%2C51 225w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/3dde2976-83ae-11e8-b5f1-bf1b69ad73c2.png?resize=300%2C69 300w, https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/content/tncms/custom/image/3dde2976-83ae-11e8-b5f1-bf1b69ad73c2.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="80"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1582977" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1582979" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1582979"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Gainesville Daily Register</a>, 306 E. California Gainesville, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0af1bd3e-62b2-11ec-9421-1b13c27a02a8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/local_sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["muenster", "callisburg", "lindsay", "collinsville", "gainesville", "whitesboro", "valley view", "era", "sacred heart", "football", "all-district", "sport", "american football", "first team", "second team", "mvp"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1598608').click(function(e){
                                        $('#weather-1598608 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_0af1bd3e_62b2_11ec_9421_1b13c27a02a8_photo_modal = false;
                var gallery_changed_0af1bd3e_62b2_11ec_9421_1b13c27a02a8_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal .owl-stage-outer").height( $('#carousel-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_0af1bd3e_62b2_11ec_9421_1b13c27a02a8_photo_modal = $('#gallery-items-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal').data('owlCarousel');
                $('#carousel-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0af1bd3e_62b2_11ec_9421_1b13c27a02a8_photo_modal.prev();
                });
                $('#carousel-0af1bd3e-62b2-11ec-9421-1b13c27a02a8-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0af1bd3e_62b2_11ec_9421_1b13c27a02a8_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_0af1bd3e_62b2_11ec_9421_1b13c27a02a8 = false;
                var gallery_changed_0af1bd3e_62b2_11ec_9421_1b13c27a02a8 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-0af1bd3e-62b2-11ec-9421-1b13c27a02a8').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-0af1bd3e-62b2-11ec-9421-1b13c27a02a8 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-0af1bd3e-62b2-11ec-9421-1b13c27a02a8');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-0af1bd3e-62b2-11ec-9421-1b13c27a02a8 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-0af1bd3e-62b2-11ec-9421-1b13c27a02a8 .owl-stage-outer").height( $('#carousel-0af1bd3e-62b2-11ec-9421-1b13c27a02a8 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-0af1bd3e-62b2-11ec-9421-1b13c27a02a8 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-0af1bd3e-62b2-11ec-9421-1b13c27a02a8 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-0af1bd3e-62b2-11ec-9421-1b13c27a02a8 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_0af1bd3e_62b2_11ec_9421_1b13c27a02a8 = $('#gallery-items-0af1bd3e-62b2-11ec-9421-1b13c27a02a8').data('owlCarousel');
                $('#carousel-0af1bd3e-62b2-11ec-9421-1b13c27a02a8 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0af1bd3e_62b2_11ec_9421_1b13c27a02a8.prev();
                });
                $('#carousel-0af1bd3e-62b2-11ec-9421-1b13c27a02a8 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0af1bd3e_62b2_11ec_9421_1b13c27a02a8.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/gainesvilleregister.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>